Those are more about the block mappings really. It makes sense; add the incremental changes up and down makes it smoother; so to go from 1.19 to 1.8 means the blocks would translate down first to 1.18 then 1.17, 1.16.2, 1.16, 1.15, 1.14, 1.13.2, 1.13, 1.12, 1.11, 1.10, and finally to 1.9.4 which is compatible enough to 1.8 to work. I tried using 1.7 but it was throwing up on me. I might try a later 1.7 where they tried to get close to 1.8 at the end just to see if it works.

Those are more about the block mappings really. It makes sense; add the incremental changes up and down makes it smoother; so to go from 1.19 to 1.8 means the blocks would translate down first to 1.18 then 1.17, 1.16.2, 1.16, 1.15, 1.14, 1.13.2, 1.13, 1.12, 1.11, 1.10, and finally to 1.9.4 which is compatible enough to 1.8 to work.

I tried using 1.7 but it was throwing up on me. I might try a later 1.7 where they tried to get close to 1.8 at the end just to see if it works.

Leave a comment

Your email address will not be published. Required fields are marked *


four + 5 =

Leave a Reply